CVSS 3.1 Score 5.4 of 10 (medium)


Published Sep 15, 2023
Updated: Sep 20, 2023


CVE-2023-4977 is a code injection vulnerability affecting the GitHub repository librenms/librenms prior to version 23.9.0. This vulnerability has a medium severity rating with a base score of 5.4. The affected products include various libraries and components used in the GitHub repository. The potential danger posed to an organization is relatively low, with low impact on integrity and confidentiality. The vulnerability can be remediated by updating to version 23.9.0 or later of the librenms/librenms repository.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4977 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options