CVE-2023-49736

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 19, 2023
Updated: Dec 28, 2023
CWE ID 89

Summary

CVE-2023-49736 is a vulnerability that affects Apache Superset versions before 2.1.2 and from 3.0.0 before 3.0.2. It is classified as a medium severity issue with a base score of 6.5 according to the CVSS v3.1 scoring system. The vulnerability arises from an SQL injection potential when combining a user-specified quote with a carefully crafted statement in the where_in JINJA macro of Apache Superset. The impact of this vulnerability is high in terms of integrity, but there is no impact on confidentiality. Users are advised to upgrade to version 3.0.2 to remediate this issue, as it fixes the vulnerability and prevents potential exploitation through network attacks with low privileges required and no user interaction necessary

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49736 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options