CVE-2023-49734

CVSS 3.1 Score 7.7 of 10 (high)

Details

Published Dec 19, 2023
Updated: Dec 28, 2023
CWE ID 863

Summary

CVE-2023-49734 is a vulnerability that affects Apache Superset versions before 2.1.2 and from 3.0.0 before 3.0.2. An authenticated Gamma user can create a dashboard and add charts to it, which grants them unauthorized write permissions to these charts, making them one of the owners. To remediate the issue, users are advised to upgrade to either version 3.0.2 or 2.1.3, as these versions fix the vulnerability. The potential danger posed by this vulnerability is that an attacker with authenticated access can manipulate charts and potentially modify data or disrupt the functionality of the Apache Superset application within an organization's environment.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49734 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options