CVSS 3.1 Score 7.2 of 10 (high)


Published Oct 16, 2023
Updated: Nov 7, 2023
CWE ID 502


CVE-2023-4971 is a vulnerability that affects the Weaver Xtreme Theme Support WordPress plugin before version 6.3.1. This vulnerability allows for PHP object injection issues when a high privilege user imports a malicious file and a suitable gadget chain is present on the blog. The vulnerability has a high base severity score of 7.2 and could have a significant impact on an organization's integrity and confidentiality. The affected products include various versions of rH4P0K, rH4P0I, rH4P0J, rH4P0C, vVeTRL, rH4P0D, rH4P0B, rH4P0G, rH4P0H, rH4P0E, and rH4P0F. It is recommended to update to version 6.3.1 or later to remediate this vulnerability and mitigate the potential danger it poses.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4971 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options