CVE-2023-49694

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Nov 29, 2023
Updated: Dec 5, 2023
CWE ID 284

Summary

CVE-2023-49694 is a vulnerability that affects the NETGEAR ProSAFE Network Management System installed on Windows hosts. It allows a low-privileged OS user to create arbitrary JSP files in a Tomcat web application directory and execute them under the security context of SYSTEM. The vulnerability has a base severity rating of HIGH, with a base score of 7.8 out of 10. The potential danger it poses to an organization is significant, as it can lead to unauthorized access and compromise the integrity and confidentiality of the system. To remediate this vulnerability, users should apply patches or updates provided by NETGEAR to fix the issue.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49694 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options