CVE-2023-49652

CVSS 3.1 Score 2.7 of 10 (low)

Details

Published Nov 29, 2023
Updated: Dec 5, 2023
CWE ID 862

Summary

CVE-2023-49652 is a vulnerability that affects Jenkins Google Compute Engine Plugin version 4.550.vb_327fca_3db_11 and earlier. The vulnerability allows attackers with global Item/Configure permission to enumerate system-scoped credentials IDs of credentials stored in Jenkins and connect to Google Cloud Platform using attacker-specified credentials IDs obtained through another method. This could potentially lead to unauthorized access and information disclosure about existing projects. The vulnerability has a base severity rating of LOW and requires HIGH privileges. The fix for this vulnerability has been backported to version 4.3.17.1 of the plugin.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49652 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options