CVSS 3.1 Score 6.4 of 10 (medium)


Published Jan 11, 2024
Updated: Jan 17, 2024


CVE-2023-4962 is a vulnerability affecting the Video PopUp plugin for WordPress versions up to and including 1.1.3. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts via the 'video_popup' shortcode, leading to stored cross-site scripting (XSS) attacks. The issue arises due to insufficient input sanitization and output escaping on user-supplied attributes. To remediate this vulnerability, users should update the plugin to a version beyond 1.1.3 when available. The potential danger this vulnerability poses to organizations is that it enables attackers to execute malicious scripts whenever a user accesses an injected page, potentially compromising the integrity and confidentiality of the affected WordPress site.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4962 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options