CVE-2023-49617

CVSS 3.1 Score 10.0 of 10 (high)

Details

Published Feb 1, 2024
Updated: Mar 21, 2024
CWE ID 306

Summary

CVE-2023-49617 is a vulnerability in the MachineSense application programmable interface (API) that allows remote attackers to access sensitive information and modify it without authentication. The vulnerability has a base severity rating of CRITICAL with a base score of 10.0. The exploitability score is 3.9, and the impact score is 5.8. The vulnerability affects the MachineSense API, and the potential danger it poses to an organization is high, with a confidentiality and integrity impact rating of HIGH. To remediate this vulnerability, proper authentication mechanisms should be implemented to protect the MachineSense API from unauthorized access.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49617 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options