CVE-2023-49602

CVSS 3.1 Score 2.9 of 10 (low)

Details

Published Mar 4, 2024
CWE ID 125
CWE ID 843

Summary

CVE-2023-49602 is a cyber vulnerability found in OpenHarmony v3.2.4 and earlier versions. It allows a local attacker to cause apps to crash by exploiting type confusion. The vulnerability has a base severity of LOW and a base score of 2.9. It does not require any privileges or user interaction to be exploited and has a high attack complexity. The impact score is 1.4, indicating a relatively low potential danger to organizations. The vulnerability is related to CWE-125 (Out-of-bounds Read) and CWE-843 (Access of Resource Using Incompatible Type). No remediation information or specific products affected are mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49602 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options