CVE-2023-49583

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Dec 12, 2023
Updated: Jan 9, 2024
CWE ID 269

Summary

CVE-2023-49583 is a vulnerability in the SAP BTP Security Services Integration Library ([Node.js] @sap/xssec) with versions below 3.6.0. This vulnerability allows an unauthenticated attacker to escalate privileges and obtain arbitrary permissions within the application under certain conditions. The potential danger this vulnerability poses to organizations is high, as it can lead to unauthorized access and potential data breaches. To remediate this vulnerability, affected organizations should update their SAP BTP Security Services Integration Library to version 3.6.0 or above.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49583 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options