CVE-2023-49577

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Dec 12, 2023
Updated: Dec 19, 2023
CWE ID 79

Summary

CVE-2023-49577 is a Cross-Site Scripting (XSS) vulnerability affecting the SAP HCM (SMART PAYE solution) versions S4HCMCIE 100, SAP_HRCIE 600, SAP_HRCIE 604, and SAP_HRCIE 608. The vulnerability occurs due to insufficient encoding of user-controlled inputs. This can be exploited by an attacker to cause limited impact on the confidentiality and integrity of the application. The vulnerability has a base severity of MEDIUM with a CVSS score of 6.1. No privileges are required for exploitation, but user interaction is necessary. The attack vector is through the network, and the impact on confidentiality and integrity is low. The vulnerability can be remediated by applying security patches or updates provided by SAP.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49577 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options