CVE-2023-49489

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Dec 19, 2023
Updated: Feb 23, 2024
CWE ID 79

Summary

CVE-2023-49489 is a reflective Cross Site Scripting (XSS) vulnerability affecting KodExplorer version 4.51. This vulnerability allows attackers to obtain sensitive information and escalate privileges by exploiting the APP_HOST parameter at config/i18n/en/main.php. The affected product is KodExplorer version 4.51, and the remediation for this vulnerability is to update to a patched version of the software. The potential danger posed by this vulnerability includes the unauthorized access to sensitive information and the possibility of privilege escalation within an organization using KodExplorer.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49489 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options