CVE-2023-49410

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 7, 2023
Updated: Dec 9, 2023
CWE ID 787

Summary

CVE-2023-49410 is a critical vulnerability found in Tenda W30E V16.01.0.12(4843), which has a stack overflow issue in the function set_wan_status. This vulnerability has a base score of 9.8 and a risk score of 65, indicating its severity. The affected product is Tenda W30E V16.01.0.12(4843). The potential danger it poses to organizations is high, with high impact on integrity and confidentiality, as well as a high availability impact. The vulnerability can be exploited remotely over the network without any user interaction required, making it easier for attackers to exploit the system. Remediation measures are not specified in the provided information, so further details may need to be obtained for mitigation steps. Note: The analysis_description field is empty, so no additional information on the vulnerability's characteristics or impacts is available in this source text.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49410 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options