CVE-2023-4933

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Oct 16, 2023
Updated: Feb 16, 2024
CWE ID 552

Summary

CVE-2023-4933 is a cyber vulnerability that affects the WP Job Openings WordPress plugin before version 3.4.3. This vulnerability allows unauthenticated visitors to list and download private attachments if the autoindex feature of the web server is enabled, exposing sensitive information. The vulnerability has a base severity rating of MEDIUM with a base score of 5.3 according to NIST. The affected products include various versions of uioQnq, uioQnr, uioQno, and others. To remediate this vulnerability, users should update to version 3.4.3 of the WP Job Openings plugin or disable the autoindex feature on their web server to prevent unauthorized access to private files and attachments.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4933 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options