CVE-2023-49329

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jan 19, 2024
Updated: Jan 26, 2024
CWE ID 78

Summary

CVE-2023-49329 is a vulnerability in Anomali Match before version 4.6.2 that allows OS Command Injection. This vulnerability can be exploited by an authenticated admin user to inject and execute operating system commands, potentially leading to privilege elevation, system command execution, and compromise of the underlying operating system. The affected products include uVqw9a, uVqw9b, and uVqw9c. To remediate this vulnerability, users should update to the fixed versions 4.4.5, 4.5.4, or 4.6.2. The potential danger of this vulnerability is rated as high, with a base severity score of 7.2 out of 10, indicating a significant impact on confidentiality, integrity, and availability of the affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49329 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options