CVE-2023-4930

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Nov 6, 2023
Updated: Nov 14, 2023
CWE ID 552

Summary

CVE-2023-4930 is a vulnerability found in the Front End PM WordPress plugin before version 11.4.3. This vulnerability allows unauthenticated visitors to list and download private attachments if the autoindex feature of the web server is enabled. The affected products include various versions of tZqPuD, tZqPuC, tZqPuB, tZqPuA, tZqPuH, tZqPuG, tZqPuF, tZqPuE, tZqPuI, tZqPt3, tZqPt2, tZqPt7, tZqPt6, tZqPt5, tZqPt4, tZqPt_, and tZqPt9. To remediate this vulnerability, users should update to version 11.4.3 of the Front End PM plugin or disable the autoindex feature of their web server. This vulnerability poses a medium risk with a base severity score of 6.5 according to NIST's CVSS:3.1 rating system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4930 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options