CVE-2023-49274

CVSS 3.1 Score 3.7 of 10 (low)

Details

Published Dec 12, 2023
Updated: Dec 14, 2023
CWE ID 200

Summary

CVE-2023-49274 is a vulnerability in the Umbraco ASP.NET content management system. It affects versions 8.0.0 and earlier, but has been patched in versions 8.18.10, 10.8.1, and 12.3.4. The vulnerability allows for a user enumeration attack when SMTP is not configured correctly and the reset password feature is enabled. This could potentially expose user information to attackers. To remediate the vulnerability, affected organizations should update their Umbraco installations to one of the patched versions mentioned above. The severity of this vulnerability is rated as low, with a CVSS base score of 3.7 out of 10, indicating a relatively low risk to organizations if proper mitigation measures are taken.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49274 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options