CVE-2023-49213

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 23, 2023
Updated: Nov 30, 2023
CWE ID 77

Summary

CVE-2023-49213 is a cyber vulnerability that affects Ironman PowerShell Universal versions 3.0.0 through 4.2.0. It allows remote attackers to execute arbitrary commands by sending crafted HTTP requests with a param block, due to inadequate sanitization of input strings. To remediate this vulnerability, users should update to the fixed versions 3.10.2, 4.1.10, or 4.2.1. The potential danger this vulnerability poses to an organization is high, with a base severity rating of HIGH and a base score of 8.8 out of 10 according to NIST's National Vulnerability Database (NVD). It has low privileges required and no user interaction needed for exploitation, making it a significant threat if left unaddressed. Note: The information provided is an example summary based on the given data and does not reflect any particular vulnerability or product in real life.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49213 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options