CVE-2023-49195

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Dec 14, 2023
Updated: Dec 18, 2023
CWE ID 79

Summary

CVE-2023-49195 is a vulnerability classified as CWE-79, which refers to Improper Neutralization of Input During Web Page Generation (Cross-site Scripting). This vulnerability affects the Nested Pages plugin developed by Kyle Phillips, specifically versions up to 3.2.6. The vulnerability allows for Stored Cross-site Scripting (XSS) attacks. A total of 98 different products are affected by this vulnerability. The risk score assigned to this vulnerability is 25, indicating a medium level of risk. The exploitability score is 1.7, and the base severity score is 5.9. The privileges required for an attacker to exploit this vulnerability are high, and user interaction is also required. The attack vector is through the network and the potential impact on integrity and confidentiality is low, with an availability impact also being low.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49195 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options