CVSS 3.1 Score 5.4 of 10 (medium)


Published Oct 20, 2023
Updated: Nov 7, 2023


CVE-2023-4919 is a vulnerability in the iframe plugin for WordPress versions up to and including 4.6. It is classified as a Stored Cross-Site Scripting (XSS) vulnerability due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level permissions or higher to inject arbitrary web scripts into pages, which will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 4.6 and fully patched in version 4.7 of WordPress. The vulnerability has a risk score of 25 out of 100, with a base severity level of MEDIUM. The exploitability score is 2.3 out of 10, indicating a low complexity for launching an attack through the network. The impact score is 2.7 out of 10, with low integrity and confidentiality impacts, and no availability impact. Remediating the vulnerability requires updating WordPress to version 4.7 or newer.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4919 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options