CVE-2023-49043

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Nov 27, 2023
Updated: Dec 1, 2023
CWE ID 787

Summary

CVE-2023-49043 is a Buffer Overflow vulnerability that affects the Tenda AX1803 v.1.0.0.1 product. This vulnerability allows a remote attacker to execute arbitrary code by exploiting the wpapsk_crypto parameter in the fromSetWirelessRepeat function. The severity of this vulnerability is rated as CRITICAL with a base score of 9.8 out of 10. It requires no privileges and no user interaction to exploit, making it highly dangerous for organizations. The impact includes high integrity and confidentiality impacts, with a low attack complexity and high availability impact. It is advised to update the affected Tenda AX1803 devices to the latest version in order to remediate this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49043 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options