CVE-2023-49042

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Nov 27, 2023
Updated: Dec 1, 2023
CWE ID 787

Summary

The CVE ID CVE-2023-49042 describes a heap overflow vulnerability in Tenda AX1803 v.1.0.0.1. This vulnerability allows a remote attacker to execute arbitrary code by exploiting the schedStartTime or schedEndTime parameters in the setSchedWifi function. The affected product is the Tenda AX1803 with version 1.0.0.1. To remediate this vulnerability, users should update their Tenda AX1803 firmware to a secure version provided by the vendor. The potential danger of this vulnerability is rated as critical, with a base severity score of 9.8 out of 10, indicating a high risk to organizations using this product.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49042 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options