CVE-2023-49032

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 21, 2023
Updated: Jan 2, 2024

Summary

CVE-2023-49032 is a cyber vulnerability that affects LTB Self Service Password before version 1.5.4. This vulnerability allows a remote attacker to execute arbitrary code and obtain sensitive information by hijacking the SMS verification code function to arbitrary phone numbers. The vulnerability has a risk score of 65 and a base severity rating of CRITICAL. It does not require any privileges or user interaction, and the attack vector is through the network. The impact includes high integrity and confidentiality impacts, with a potential danger to organizations being the unauthorized execution of code and the disclosure of sensitive information. It has a high availability impact as well. The affected products include various versions of uAme0y, uAme0z, uAme0w, uAme0x, h4N3E8, h4N3E7, uAme02, h4N3E6, uAme03, uAme00, h4N3E5, h4N3E4, uAme01, h4N3E3, h4N3E2, uAme04, h4N3E1, uAme05, h4N3E0, h4N3Ez and h2CmFN. Remediating this vulnerability requires updating LTB Self Service Password to version 1.5.4 or later to mitigate the risk of unauthorized access and code execution by attackers.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49032 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options