CVE-2023-49028

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 27, 2023
Updated: Dec 13, 2023
CWE ID 79

Summary

CVE-2023-49028 is a Cross Site Scripting vulnerability found in smpn1smg absis v.2017-10-19 and earlier versions. It affects products with the following IDs: tyi2Ig, tyi2Ih, tyi2Ic, tyi2Id, tyi2Ie, and tyi2If. An attacker can exploit this vulnerability by executing arbitrary code through the user parameter in the lock/lock.php file. The vulnerability has a base score of 5.4 and a base severity level of MEDIUM according to NIST's National Vulnerability Database (NVD). The risk score is 25, indicating a moderate level of potential danger to organizations. To remediate this vulnerability, it is recommended to update to a version that is after v.2017-10-19 or apply any available patches or fixes provided by the software vendor.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49028 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options