CVE-2023-48958

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Dec 7, 2023
Updated: Dec 12, 2023
CWE ID 401

Summary

CVE-2023-48958 is a vulnerability found in gpac version 2.3-DEV-rev617-g671976fcc-master. The vulnerability is caused by memory leaks in gf_mpd_resolve_url media_tools/mpd.c:4589. This vulnerability has a base severity rating of MEDIUM and a base score of 5.5 according to NVD@NIST. It requires user interaction and has a local attack vector, with no impact on integrity or confidentiality. The availability impact is rated as HIGH. The exploitability score is 1.8, and the impact score is 3.6. There is currently no available analysis description for this vulnerability provided by the source.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48958 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options