CVE-2023-48893

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 1, 2023
Updated: Dec 31, 2023
CWE ID 89

Summary

CVE-2023-48893, also known as SLiMS SQL Injection vulnerability, affects the Senayan Library Management System (SLiMS) version 9.6.1 and earlier. This vulnerability allows an attacker to execute arbitrary SQL commands and potentially gain unauthorized access to sensitive information. The vulnerability specifically exists in the staff_act.php script when processing the startDate or untilDate parameters. The base severity of this vulnerability is rated as HIGH, with a CVSS score of 8.8 and an impact score of 5.9. To remediate this vulnerability, it is recommended to upgrade to a patched version of SLiMS or apply necessary security patches provided by the vendor. Organizations using SLiMS should take immediate action to mitigate the potential danger posed by this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48893 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options