CVE-2023-48838

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 7, 2023
Updated: Dec 9, 2023
CWE ID 79

Summary

CVE-2023-48838, also known as Appointment Scheduler 3.0, is a vulnerability that affects the SMS API Key or Default Country Code. It is classified as a Medium severity issue with a CVSS score of 5.4. The vulnerability has a low integrity and confidentiality impact, but user interaction is required for exploitation. The attack vector is through the network, and privilege requirements are low. The vulnerability allows for multiple HTML injection issues. There is currently no analysis available for this vulnerability, and no remediation steps have been provided.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48838 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options