CVE-2023-48658

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Nov 17, 2023
Updated: Jan 10, 2024

Summary

CVE-2023-48658 is a critical vulnerability affecting MISP versions before 2.4.176. The issue is related to the lack of a checkParam function in app/Model/AppModel.php, which allows for alphanumerics, underscore, dash, period, and space. The vulnerability has a high impact on integrity and confidentiality, with a base score of 9.8 according to NVD@nist.gov. The exploitability score is 3.9, indicating that it can be easily exploited over the network and does not require any privileges or user interaction. Organizations using affected MISP versions should update to version 2.4.176 or later to remediate this vulnerability and mitigate the potential dangers it poses to their systems and data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48658 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options