CVE-2023-48610

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 15, 2023
Updated: Dec 16, 2023
CWE ID 79

Summary

CVE-2023-48610 is a Cross-site Scripting (DOM-based XSS) vulnerability that affects Adobe Experience Manager versions 6.5.18 and earlier. This vulnerability allows a low-privileged attacker to execute malicious JavaScript content within the victim's browser if they can convince the victim to visit a URL referencing a vulnerable page. The vulnerability has a base severity of MEDIUM with a base score of 5.4. The affected products include various versions of Adobe Experience Manager, as well as other related products. The potential danger lies in the ability for an attacker to execute arbitrary code in the context of the victim's browser, which could lead to unauthorized access or data theft. To remediate this vulnerability, organizations should update their Adobe Experience Manager installations to version 6.5.19 or later, which includes a fix for this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48610 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options