CVE-2023-48602

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 15, 2023
Updated: Dec 16, 2023
CWE ID 79

Summary

CVE-2023-48602 is a stored Cross-Site Scripting (XSS) vulnerability affecting Adobe Experience Manager versions 6.5.18 and earlier. This vulnerability allows a low-privileged attacker to inject malicious scripts into vulnerable form fields, potentially executing malicious JavaScript in a victim's browser when they visit the page with the vulnerable field. The affected products include a wide range of versions and components related to Adobe Experience Manager. To remediate this vulnerability, it is recommended to upgrade to version 6.5.19 or later. This vulnerability poses a medium-level danger to organizations as it could lead to unauthorized access, data theft, or potential manipulation of user sessions on compromised systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48602 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options