CVE-2023-48598

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 15, 2023
Updated: Dec 16, 2023
CWE ID 79

Summary

CVE-2023-48598 is a stored Cross-Site Scripting (XSS) vulnerability that affects Adobe Experience Manager versions 6.5.18 and earlier. This vulnerability allows a low-privileged attacker to inject malicious scripts into vulnerable form fields, which can then be executed in a victim's browser when they access the page with the vulnerable field. The affected products include various versions of Adobe Experience Manager and other related products. To remediate this vulnerability, users should update their Adobe Experience Manager software to version 6.5.19 or later, which contains the necessary fix. This vulnerability poses a medium risk to organizations as it can potentially lead to unauthorized data disclosure or manipulation through the execution of malicious scripts in users' browsers.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48598 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options