CVE-2023-48555

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 15, 2023
Updated: Dec 18, 2023
CWE ID 79

Summary

CVE-2023-48555 is a stored Cross-Site Scripting (XSS) vulnerability affecting Adobe Experience Manager versions 6.5.18 and earlier. This vulnerability allows a low-privileged attacker to inject malicious scripts into vulnerable form fields, which can then be executed by victims' browsers when they visit the affected page. The vulnerability has a risk score of 25 and a base severity of MEDIUM. To remediate this vulnerability, organizations using the affected Adobe Experience Manager versions should update to a patched version provided by Adobe. The potential danger posed by this vulnerability includes the execution of malicious JavaScript in users' browsers, which could lead to unauthorized access or manipulation of sensitive information on the organization's website.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48555 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options