CVE-2023-48547

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 15, 2023
Updated: Dec 18, 2023
CWE ID 79

Summary

CVE-2023-48547 is a stored Cross-Site Scripting (XSS) vulnerability that affects Adobe Experience Manager versions 6.5.18 and earlier. This vulnerability allows a low-privileged attacker to inject malicious scripts into vulnerable form fields, which can then be executed in a victim's browser when they visit the page containing the vulnerable field. The vulnerability has a risk score of 25 and a base severity of MEDIUM. To remediate this vulnerability, organizations using affected versions of Adobe Experience Manager should update to version 6.5.19 or later, which contains the necessary security patches. This vulnerability poses a potential danger to organizations as it can be exploited by attackers to execute malicious scripts and potentially compromise sensitive information or gain unauthorized access to systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48547 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options