CVE-2023-48511

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 15, 2023
Updated: Dec 18, 2023
CWE ID 79

Summary

CVE-2023-48511 is a stored Cross-Site Scripting (XSS) vulnerability that affects Adobe Experience Manager versions 6.5.18 and earlier. This vulnerability allows a low-privileged attacker to inject malicious scripts into vulnerable form fields, potentially leading to the execution of malicious JavaScript in a victim's browser when they visit the page with the vulnerable field. The vulnerability has a base severity rating of MEDIUM and requires LOW privileges and user interaction for exploitation. Affected products include various versions of Adobe Experience Manager and other related software. To remediate the vulnerability, organizations should update to version 6.5.19 or later of Adobe Experience Manager. The potential danger posed by this vulnerability is the risk of unauthorized access or manipulation of sensitive information, potential theft of credentials, and potential disruption or compromise of the affected organization's systems and data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48511 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options