CVE-2023-48501

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 15, 2023
Updated: Dec 18, 2023
CWE ID 79

Summary

CVE-2023-48501 is a stored Cross-Site Scripting (XSS) vulnerability that affects Adobe Experience Manager versions 6.5.18 and earlier. This vulnerability allows low-privileged attackers to inject malicious scripts into vulnerable form fields, enabling the execution of malicious JavaScript in a victim's browser when they visit the page with the vulnerable field. The vulnerability has a base severity of MEDIUM and a base score of 5.4 according to the CVSS:3.1 vector string. The affected products include various versions of Adobe Experience Manager, as well as other related products. To remediate this vulnerability, users should update to a version of Adobe Experience Manager higher than 6.5.18. If left unaddressed, this vulnerability poses a potential danger to organizations as it can be exploited by attackers to execute arbitrary code and compromise user data or system integrity through malicious scripts injected into websites or forms.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48501 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options