CVSS 3.1 Score 6.4 of 10 (medium)


Published Sep 9, 2023
Updated: Nov 7, 2023


CVE-2023-4838 is a vulnerability affecting the Simple Download Counter plugin for WordPress in versions up to and including 1.6. The vulnerability is due to insufficient input sanitization and output escaping on user-supplied attributes, allowing authenticated attackers with contributor-level permissions or higher to inject arbitrary web scripts in pages. This can lead to the execution of malicious code whenever a user accesses an injected page. The vulnerability has a base severity of MEDIUM, with low privileges required and no user interaction necessary. The affected products include various versions of the Simple Download Counter plugin for WordPress. To remediate the vulnerability, users should update to version 3.1 of the plugin or apply any available patches provided by the developer. Organizations should be aware of the potential danger this vulnerability poses as it could allow attackers to compromise their websites and potentially perform unauthorized actions on behalf of authenticated users.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4838 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options