CVSS 3.1 Score 7.6 of 10 (high)


Published Dec 19, 2023
Updated: Dec 29, 2023


CVE-2023-48327 is a vulnerability that affects WC Vendors - WooCommerce Multi-Vendor, WooCommerce Marketplace, and Product Vendors versions up to 2.4.7 due to improper neutralization of special elements used in an SQL command ('SQL Injection'). The vulnerability has a base severity rating of HIGH with a base score of 7.6 and a CVSS vector string of CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L. It requires high privileges to exploit and does not require user interaction. The potential danger posed by this vulnerability includes the compromise of confidentiality and availability of the affected systems. To remediate this issue, users should update their WC Vendors plugins to version 2.4.8 or newer when it becomes available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48327 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options