CVE-2023-48307

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Nov 21, 2023
Updated: Nov 30, 2023
CWE ID 918

Summary

CVE-2023-48307 is a vulnerability in Nextcloud Mail, the mail app for Nextcloud, a self-hosted productivity platform. The vulnerability allows an attacker to perform a Server Side Request Forgery (SSRF) attack through an unprotected endpoint in the Mail app. The affected versions are 1.13.0 and prior to 2.2.8 and 3.3.0. The issue has been patched in versions 2.2.8 and 3.3.0, but as a workaround, users can disable the mail app to mitigate the risk. This vulnerability poses a potential danger to organizations using Nextcloud Mail as it can be exploited to bypass network restrictions and potentially access sensitive information or launch further attacks on internal systems or third-party services.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48307 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options