CVE-2023-48306

CVSS 3.1 Score 5.0 of 10 (medium)

Details

Published Nov 21, 2023
Updated: Nov 30, 2023
CWE ID 918

Summary

CVE-2023-48306 is a vulnerability affecting Nextcloud Server and Nextcloud Enterprise Server. The vulnerability exists in versions prior to 25.0.11, 26.0.6, and 27.1.0 of Nextcloud Server, and versions prior to 22.2.10.16, 23.0.12.11, 24.0.12.7, 25.0.11, 26.0.6, and 27.1.0 of Nextcloud Enterprise Server, where the DNS pin middleware is vulnerable to DNS rebinding attacks, allowing an attacker to perform server-side request forgery (SSRF). The danger posed by this vulnerability is medium with a base severity score of 5 out of 10 according to CVSS v3 scoring system, as it can allow an attacker to bypass network security measures and potentially access sensitive information on the affected servers. Patches have been released for both Nextcloud Server and Nextcloud Enterprise Server versions mentioned above to remediate this vulnerability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48306 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options