CVSS 3.1 Score 6.3 of 10 (medium)


Published Nov 20, 2023
Updated: Nov 25, 2023


CVE-2023-48300 is a vulnerability found in the Embed Privacy plugin for WordPress versions up to 1.8.0. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts via the embed_privacy_opt_out shortcode. The injected scripts will execute whenever a user accesses an affected page. To remediate this issue, users should update to version 1.8.1, which contains a patch for the vulnerability. The potential danger of this vulnerability lies in the ability for attackers to execute malicious scripts on affected pages, potentially compromising user data and system integrity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48300 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options