CVE-2023-48218

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Nov 20, 2023
Updated: Nov 29, 2023
CWE ID 863

Summary

CVE-2023-48218 is a vulnerability in the Strapi Protected Populate Plugin. Prior to version 1.3.4, users were able to bypass field-level security and populate fields they didn't have access to. This issue has been patched in version 1.3.4, and there are no known workarounds available. The vulnerability has a base severity rating of MEDIUM, with a base score of 5.3 according to the CVSS 3.1 scoring system. It poses a potential danger to organizations as it could allow unauthorized access to sensitive information with low confidentiality impact.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48218 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options