CVE-2023-48198

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 15, 2023
Updated: Nov 28, 2023
CWE ID 79

Summary

CVE-2023-48198 is a Cross-Site Scripting (XSS) vulnerability in the 'product description' component within '/api/stock/products' of Grocy version <= 4.0.3. This vulnerability allows attackers to obtain a victim's cookies. The affected product is Grocy version <= 4.0.3. To remediate this vulnerability, users should update to a version of Grocy that is higher than 4.0.3. The potential danger posed by this vulnerability to an organization is that attackers can execute arbitrary code and obtain sensitive information through the product description component, potentially leading to unauthorized access or data breaches.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48198 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options