CVE-2023-4812

CVSS 3.1 Score 7.6 of 10 (high)

Details

Published Jan 12, 2024
Updated: Jan 18, 2024
CWE ID 284

Summary

CVE-2023-4812 is a vulnerability affecting GitLab EE versions 15.3 to 16.7.2. It allows bypassing the required CODEOWNERS approval by adding changes to a previously approved merge request. The vulnerability has a risk score of 35 and a base severity of HIGH, with an exploitability score of 2.3. The attack vector is through the network and requires user interaction, with low privileges required for exploitation. The impact includes high integrity impact and low confidentiality impact, with no availability impact. Remediation for this vulnerability would involve updating GitLab EE to version 16.7.2 or higher to mitigate the risk it poses to organizations using affected versions of GitLab EE.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4812 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options