CVE-2023-4810

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Nov 6, 2023
Updated: Nov 14, 2023
CWE ID 79

Summary

CVE-2023-4810 is a vulnerability that affects the Responsive Pricing Table WordPress plugin before version 5.1.8. This vulnerability allows high privilege users, such as admin, to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed. The vulnerability has a base severity rating of MEDIUM with a base score of 4.8. The affected products include various versions of the plugin, and the potential danger to an organization is that it could lead to unauthorized execution of malicious scripts on the affected website. It is recommended to update the plugin to version 5.1.8 or apply any available security patches to remediate this vulnerability and prevent potential exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4810 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options