CVSS 3.1 Score 4.8 of 10 (medium)


Published Nov 20, 2023
Updated: Nov 27, 2023


CVE-2023-4808 is a vulnerability found in the WP Post Popup WordPress plugin version 3.7.3 and below. The plugin fails to properly sanitize and escape certain inputs, which could allow high privilege users, even those with the unfiltered_html capability disallowed, to carry out Stored Cross-Site Scripting (XSS) attacks. This vulnerability has a medium severity rating with a base score of 4.8 according to [email protected]. The exploitability score is 1.7, and high privileges are required for an attacker to exploit this vulnerability. The potential danger lies in the ability for an attacker to inject malicious code into web pages viewed by users, leading to unauthorized actions or theft of sensitive information. To mitigate the risk, users are advised to update the WP Post Popup plugin to a version that addresses this vulnerability or find an alternative solution.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4808 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options