CVE-2023-4799

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 20, 2023
Updated: Nov 24, 2023
CWE ID 79

Summary

CVE-2023-4799 is a vulnerability found in the Magic Embeds WordPress plugin before version 3.1.2. This vulnerability allows users with the contributor role and above to perform Stored Cross-Site Scripting (XSS) attacks. The affected products include various versions of the plugin, posing a potential danger to organizations using these versions of the plugin. To remediate this vulnerability, users should update their Magic Embeds WordPress plugin to version 3.1.2 or later to ensure that the shortcode attributes are properly validated and escaped before being displayed on a page or post.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4799 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options