CVE-2023-4797

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 77

Summary

CVE-2023-4797 is a vulnerability found in the Newsletters WordPress plugin before version 4.9.3. This vulnerability allows an administrator to execute arbitrary commands on the server by not properly escaping user-controlled parameters that are appended to SQL queries and shell commands. It affects multiple products, including various versions of the plugin and related tasks and domains. The vulnerability has a risk score of 26 and a base severity rating of HIGH, with a base score of 7.2 according to NIST's CVE database. The potential danger it poses to organizations is significant, as it can lead to unauthorized access and control over the affected server. To remediate this vulnerability, organizations should update their installations to version 4.9.3 or newer of the Newsletters WordPress plugin.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4797 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options