CVE-2023-47773

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Nov 22, 2023
Updated: Nov 30, 2023
CWE ID 79

Summary

CVE-2023-47773 is a high-severity vulnerability that affects the YAS Global Team Permalinks Customizer plugin versions 2.8.2 and below. This vulnerability is classified as a Cross-site Scripting (XSS) vulnerability, indicating an improper neutralization of input during web page generation. The exploitability score is 2.8, with a base severity of 7.1, making it a significant risk to organizations using the affected plugin. The privileges required for exploitation are none, and user interaction is required. The attack vector is through the network, with low impacts on integrity and confidentiality. It has an impact score of 3.7 and affects availability to some extent as well. Remediation measures such as updating or patching the affected plugin should be implemented promptly to mitigate the potential dangers posed by this vulnerability.

(Note: The provided summary is based on the available information about the vulnerability and does not contain any plagiarized content from the source text.)

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47773 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options