CVE-2023-47672

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Nov 18, 2023
Updated: Nov 24, 2023
CWE ID 352

Summary

CVE-2023-47672 is a Cross-Site Request Forgery (CSRF) vulnerability that affects the Swashata WP Category Post List Widget version 2.0.3 and below. The vulnerability has a base severity rating of MEDIUM with an exploitability score of 2.8. It requires user interaction and can be exploited over the network. The impact of the vulnerability is low in terms of integrity and confidentiality, but it poses a potential danger to organizations as it allows attackers to forge requests on behalf of authenticated users, leading to unauthorized actions being performed. To remediate the vulnerability, users should update to a version higher than 2.0.3 or apply relevant patches if available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47672 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options