CVE-2023-47644

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 18, 2023
Updated: Nov 25, 2023
CWE ID 352

Summary

CVE-2023-47644 is a Cross-Site Request Forgery (CSRF) vulnerability found in the ProfileGrid - User Profiles, Memberships, Groups and Communities plugin. The affected versions range from n/a through 5.6.6. The vulnerability allows an attacker to trick authenticated users into performing unintended actions without their knowledge or consent. The risk score is 65, indicating a medium severity level. Remediation for this vulnerability involves updating the affected plugin to the latest version available. If left unpatched, this vulnerability poses a potential danger to organizations as it can lead to unauthorized actions being performed on behalf of authenticated users.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47644 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options